InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Acura TL 2005 GROM IPod integration problem

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration
View previous topic :: View next topic  
Author Message
DrNo
Newbie


Joined: 21 Sep 2009
Posts: 5

PostPosted: Mon Sep 21, 2009 10:24 am    Post subject: Acura TL 2005 GROM IPod integration problem Reply with quote

Car - Acura TL 2005, Navi, 6 disks in dash CD player, no XM radio
I received GROM adapter as a gift and installed it yesterday.
It was recognized by head unit as CD-C and can be selected as sourse.
Sound plays through car speakers.
Non of car controls to control IPod are working (I cannot select track, random and any other option, cannot select another playlist/disk using Disk+ or Disk - buttons on the navi touch screen. Volume knob and steering wheels button work (but actually they work independently from GROM IPod adapter)
Ipod controls not locked and function well.
Unit works as aux in only and do nothing else (IPod is being charged... when radio or ignition is off it paused and then turned off, when radio is on it wakes up and start playing).
Playlists created according to manual (6 playlists total, playlist 1 is empty, I also tried to put one audio file into playlist 1 - nothing changed)
I tried to unplug adapter and plug it back again - no changes
Navi display shows no info for disk number, track number and time... but saddenly it can start showing this ifno like
Disk: 1
Track: 1
Time: 0'00"
this info not being changed by pressing head unit controls (on steering wheel, on head unit, on navi touch screen), changing track or playlist via IPod controls will change track and playlist, but info on display remains unchanged.
GROM Unit is HON1 with appropriate cable (it matches head unit connector)
Seems to be hardware or compatibility problem, can you advise how to correct this issue?
Back to top
View user's profile Send private message
DrNo
Newbie


Joined: 21 Sep 2009
Posts: 5

PostPosted: Fri Sep 25, 2009 5:06 am    Post subject: Reply with quote

got you guys... this is just a buggy product and you do not know how to fix issue... I can give you advise: do not sell it at all
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Fri Sep 25, 2009 8:44 am    Post subject: Reply with quote

We do not monitor forum for technical support. Did you use
http://indashpc.org/new/support.html
to resolve the issue ?
Back to top
View user's profile Send private message
DrNo
Newbie


Joined: 21 Sep 2009
Posts: 5

PostPosted: Fri Sep 25, 2009 9:22 am    Post subject: Reply with quote

nope, not indashpc, but gromaudio dot com/support... and received RMA, returned unit for warranty fix or exchange... paid for shipping myself and afraid will receive unit with the same or similar problems back in a month or more, I can see many complains on HON1 GROM adapter on internet
I', not asking for support here, just supposed may be someone already had the same problems and can give a good advise, I don't believe it is something new to you. If not - it is not a problem, I will go official way.
BTW, response on online support request was pretty quick, say thanks to Alisher

One more question (also, I don't think it is something new to you):
in some cases iPod switches to pause when I blink by high beam headlight (I have HID headlight). As far as I understand short voltage drop on +12V control pin (+12V if ignition is on and 0 if it is off) causes such issue. Will simple filter (100-200MF capacitor with a few ohms resistor) on that terminal fix this problem?

thanks
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Fri Sep 25, 2009 12:08 pm    Post subject: Reply with quote

We aware on some cars that beam may cause such effects. It is related to the bus communication and not the physical voltage change.
We are not able to reproduce the problem locally so it may take some time before we fix it.
Back to top
View user's profile Send private message
DrNo
Newbie


Joined: 21 Sep 2009
Posts: 5

PostPosted: Tue Sep 29, 2009 4:42 am    Post subject: Reply with quote

hmmm, but in such case iPod would be paused on each headlight flash, however it works fine in some cases and being paused in another...

OK, I will wait for new or repaired unit and will do some testing...
Back to top
View user's profile Send private message
DrNo
Newbie


Joined: 21 Sep 2009
Posts: 5

PostPosted: Tue Jan 19, 2010 5:57 pm    Post subject: Reply with quote

stay away from GROM...
unit returned back to was working the same way as first one (I suspect they returned the same unit back to me).
Unit was returned to the seller (and I paid for one more shipping). Bought USA SPEC instead and didn't have any problems so far
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group