InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

USB Adapter issues
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration
View previous topic :: View next topic  
Author Message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Mon Aug 24, 2009 3:55 pm    Post subject: Reply with quote

You can have more than 99 tracks per folder and also there can be nested directories.
How do you know about 115 files ? May be specific files cause it ?
Try to update to the latest working build:
http://gromaudio.com/downloads/firmware/gromusb2_toy_17.hex
Back to top
View user's profile Send private message
eml
Newbie


Joined: 26 Aug 2009
Posts: 7

PostPosted: Wed Aug 26, 2009 6:58 am    Post subject: Reply with quote

zee wrote:
Have the issue been fixed? I returned the previous adapter and I see that there are few newer firmware updates. I could buy another adapter and give this a second chance.


zee, did you end up getting a (working) replacement?
Back to top
View user's profile Send private message
e46guy



Joined: 26 Aug 2009
Posts: 2

PostPosted: Wed Aug 26, 2009 11:09 pm    Post subject: Reply with quote

I'm waiting for a fix to make changing form USB mode to AUX mode work in a simple and reliable way.

I should be able to leave the USB stick in and just switch back and forth to USB or AUX anytime I want reliably.

If the method of CD-FM-CD, voice announce, > next track is not reliable then why not make it easy like DISC 6 activates AUX mode. Yes it will lose one playlist but I would be happy with 5 playlists (DISC 1-5) plus easy way to choose AUX mode (DISC 6).

Also, whatever mode was selected when the car is turned off shold be the same when the car is turned on again. So if I was in AUX, then turned off the car, it should be in AUX and ready to go when I turn the car on next.

This is on a BMW e46 with Business CD.
Back to top
View user's profile Send private message
e46guy



Joined: 26 Aug 2009
Posts: 2

PostPosted: Wed Aug 26, 2009 11:11 pm    Post subject: Reply with quote

Also, why does the GROM make my AC climate control act funny sometimes?

I can hear the vents/servo motors moving around, or the AC will turn on when starting the car even though it was off before (normally my car remembers whatever was the last state of the climate control).

Thanks.
Back to top
View user's profile Send private message
Vishnu
Newbie


Joined: 23 Aug 2009
Posts: 17
Location: Russia

PostPosted: Thu Aug 27, 2009 12:34 am    Post subject: Reply with quote

jbors wrote:
You can have more than 99 tracks per folder and also there can be nested directories.

No, I can't have more than 99 files per folder. I wrote a program that copies to folders ordered numbers of files.
jbors wrote:
How do you know about 115 files ?

It was a 14-17 track on the disc 2, play was started from disc 1 track 1.
jbors wrote:
May be specific files cause it ?

Hm... After reconnect I try play it - no problem.
jbors wrote:
Try to update to the latest working build:
gromusb2_toy_17.hex

This is official version? On site version 15 only.]
Back to top
View user's profile Send private message Visit poster's website
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Fri Aug 28, 2009 4:04 pm    Post subject: Reply with quote

I would suggest checking FAQ on how files can be organized:
http://gromaudio.com/support/usb-faq.html
We will see if anyone else with 115 files, we cannot replicate it and need to see if it was a permanent issue
Back to top
View user's profile Send private message
zee
Newbie


Joined: 24 May 2009
Posts: 24

PostPosted: Tue Sep 22, 2009 9:32 am    Post subject: Reply with quote

I got a second USB unit, it switched from USB mode to radio twice already in the past 2 days. At one point it completely disabled my nav system and computer screen, the whole thing froze. I had to unplug USB adapter and plug it back again to get nav and car computer to work again.

Is there anything I can do about this or help debug it? Or it's time to totally give up on getting this to work reliably?
Back to top
View user's profile Send private message
eml
Newbie


Joined: 26 Aug 2009
Posts: 7

PostPosted: Thu Oct 01, 2009 8:14 pm    Post subject: Reply with quote

i gave up. sent it back for a refund ... which reminds me ... no news yet ...
Back to top
View user's profile Send private message
zee
Newbie


Joined: 24 May 2009
Posts: 24

PostPosted: Sun Oct 04, 2009 11:25 am    Post subject: Reply with quote

Any updates why it keeps switching back to radio mode? other issues seem to be resolved.
Back to top
View user's profile Send private message
eml
Newbie


Joined: 26 Aug 2009
Posts: 7

PostPosted: Sun Oct 04, 2009 3:38 pm    Post subject: Reply with quote

GROM says they haven't experienced this. they also don't seem to have a nav setup to test on so they say this may only be happening on those with nav. does anyone who DOESN'T have nav experience the same lockups (and switch over to radio) as well?
Back to top
View user's profile Send private message
Vishnu
Newbie


Joined: 23 Aug 2009
Posts: 17
Location: Russia

PostPosted: Tue Nov 10, 2009 7:44 pm    Post subject: Reply with quote

Firmware v.25 (45)
Playing tracks not start automaticaly after cranking.
Can not seek in tracks by button on monitor. (Other version can't seek too Smile Maybe only v.14... )

Version 19 was more stable.
Back to top
View user's profile Send private message Visit poster's website
BinaryJay
Getting tough


Joined: 11 Dec 2009
Posts: 55

PostPosted: Fri Dec 11, 2009 6:20 am    Post subject: Reply with quote

Vishnu wrote:
Firmware v.25 (45)
Playing tracks not start automaticaly after cranking.
Can not seek in tracks by button on monitor. (Other version can't seek too Smile Maybe only v.14... )

Version 19 was more stable.


I just ordered the USB2 for my Lexus, I'm hoping I don't have a bad experience. Neutral
Back to top
View user's profile Send private message
Vishnu
Newbie


Joined: 23 Aug 2009
Posts: 17
Location: Russia

PostPosted: Sun Dec 20, 2009 5:42 am    Post subject: Reply with quote

BinaryJay wrote:
I just ordered the USB2 for my Lexus, I'm hoping I don't have a bad experience. Neutral


This is a good device for playing music files. The device has a slight defect. But it performs the basic functions and easy to install. Smile Defects are eliminated by changing software. Changes in software are sometimes made for a long time. Sad

I wonder about the prospects of the sale of this device in Russia.

_________________
Toyota Prius NHW-20 S-multy TV+NAVY Japan 2005
Back to top
View user's profile Send private message Visit poster's website
BinaryJay
Getting tough


Joined: 11 Dec 2009
Posts: 55

PostPosted: Tue Dec 22, 2009 6:08 pm    Post subject: Reply with quote

I installed the USB2 unit last night into my Lexus GS300 2006, it operates as expected -- when it turns on -- but EVERY time I start the car (start the engine) the GROM unit does not initialize and won't play any music at all.

The only thing that fixes it is to disconnect the USB drive, reconnect USB drive, then turn off and then on the stereo. The unit then announces "USB" and proceeds to work normally. It's kind of embarrassing whenever I have a passenger and have to do this, and annoying when I have to do it at any time.

I sent an email to support about it, but no response yet. From the firmware page it appeared to me that this problem was supposed to be resolved in the latest firmware but it appears it is not.

I sincerely hope that GROM can fix this problem before the warranty is out on the unit... otherwise, honestly, I consider it defective. Hopefully the upcoming firmware promised next month solves this issue as it is really the most major thing and it's really surprising they felt that they could sell it at all with this kind of defect.

I cannot recommend the GROM units to my friends while this problem exists, other than that I would love to.
Back to top
View user's profile Send private message
BinaryJay
Getting tough


Joined: 11 Dec 2009
Posts: 55

PostPosted: Tue Dec 22, 2009 9:21 pm    Post subject: Reply with quote

I'd also like to add that after spending a lot of time taking apart and reassembling my dash in order to get the unit installed, I really do not want to have to go through the trouble of reversing all of my work, and have to send the unit back. Getting my money back, or having to waste more time shipping a "defective" box back is one thing, but getting all of my time back is another.

After reading that this is a common problem with the unit, and being mislead in the firmware changelog that "cranking issue resolved", I feel like I'm paying good money to be a beta tester. If the device doesn't work properly, and by no stretch of the imagination does having to unplug/replug/turn off/turn on stereo every time I start the car equate to working properly in my mind, there should have been full disclosure about it before selling the unit to me or it should have been sold at a large discount to help iron out the bugs!

I don't want to be too harsh, I haven't yet received any response from the technical support about the issue submitted on the GROM support form - they might have a firmware update for me right away for all I know... but the more I drive my car and try to use it, the more I start feeling like I should have gone with the competitor's unit.

I noticed that whenever the startup problem is mentioned on the forum that it never seems to get directly responded to -- please tell me that you guys are aware of the problem and CAN fix it for us. I would like nothing more than to be a happy customer.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration All times are GMT - 8 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 4 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group