InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

BMW USB GROM "No Magazine" error

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration
View previous topic :: View next topic  
Author Message
JAmBer
Newbie


Joined: 10 Sep 2008
Posts: 13

PostPosted: Thu Apr 02, 2009 4:01 am    Post subject: BMW USB GROM "No Magazine" error Reply with quote

Sometimes upon startup, the headunit will display "No magazine". In spite of this warning, the GROM unit resumes play and I get the correct audio. To get the message to go away, I must turn the car off and on again.

Also, sometimes when starting up where the previous state was the CD changer, there is no sound. The unit responds correctly to commands (track skip etc), but there is no audio. I have to switch to radio mode and listen to that for a while and then switch back to CD changer, then it works again.
________
SOUTH AMERICAN COOKING
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group