InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Honda Accord with OEM Navi and XM problems with Car2PC

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration
View previous topic :: View next topic  
Author Message
ashtray



Joined: 27 Jan 2008
Posts: 3

PostPosted: Sun Jan 27, 2008 12:13 am    Post subject: Honda Accord with OEM Navi and XM problems with Car2PC Reply with quote

I installed the Car2PC tonight in my 2003 Accord EX-L with OEM Navi and XM. I used the Hon1 Y cable and plugged in both my XM and Car2PC adapter.

Although I am getting sound perfectly through the adapter, I am unable to control it with WinAmp or Media Player. I didn't spend much time on this yet and will poke around a bit more. The radio in this car doesn't have buttons 1-6 but I hope to be able to switch using the Ch+/- buttons on the steering wheel.

The main reason for this post is that now XM sounds really bad. If I unplug the Car2PC adapter from the Y cable, XM returns to its full glory.
Is there anything I'm doing wrong here?

Many thanks,
Ashtray
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Sun Jan 27, 2008 8:40 pm    Post subject: Reply with quote

When did you get the interface ?
Back to top
View user's profile Send private message
ashtray



Joined: 27 Jan 2008
Posts: 3

PostPosted: Sun Jan 27, 2008 11:07 pm    Post subject: Reply with quote

Hi jbors,
I received it 2-3 weeks ago; invoice date 1/12/08. Can't remember the exact day it came in.

You can hear the carpc sound when you switch over to XM1 and XM2 which is to be expected. But when the carpc is not making sound or even with the carpc disconnected, XM has a lot of static and is choppy.
Back to top
View user's profile Send private message
Conooooooo



Joined: 04 Feb 2008
Posts: 2

PostPosted: Mon Feb 04, 2008 10:06 am    Post subject: Reply with quote

What interface adapter did you get?

How did you get XM on your factory radio? Just got the nav software update and I though that would do it.


Last edited by Conooooooo on Tue Feb 05, 2008 1:43 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail
ashtray



Joined: 27 Jan 2008
Posts: 3

PostPosted: Mon Feb 04, 2008 12:52 pm    Post subject: Reply with quote

I tried to post a link with an image but it wouldn't let me.

jbors has been supporting me via email and has been very responsive. He found that I had the wrong firmware and sent me a new chip with the correct one but I just received it today and I haven't installed it yet.

My '04 Accord EX-L came with OEM Navi and OEM XM. I think this was an option on the '03 Accords as well.
Back to top
View user's profile Send private message
Conooooooo



Joined: 04 Feb 2008
Posts: 2

PostPosted: Mon Feb 04, 2008 1:44 pm    Post subject: Reply with quote

The '03 did not even offer XM as an option other than that dash kit that went under the radio in place of the "bucket" under the radio. Appreicate all of your help thus far.
Back to top
View user's profile Send private message Send e-mail
k-alt



Joined: 26 Nov 2008
Posts: 4

PostPosted: Wed Nov 26, 2008 7:31 pm    Post subject: Reply with quote

Hello jbors, i would like to know if this problem was soved since i am trying to get the car2pc adapter for my 05 accord with navi.

Thanks
Kc
Back to top
View user's profile Send private message
k-alt



Joined: 26 Nov 2008
Posts: 4

PostPosted: Fri Mar 20, 2009 2:03 pm    Post subject: Reply with quote

Any updates?
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Mon Mar 23, 2009 8:43 am    Post subject: Reply with quote

What is the problem you're referencing ?
I do not remember issues lately with Accord 05.
Back to top
View user's profile Send private message
k-alt



Joined: 26 Nov 2008
Posts: 4

PostPosted: Mon Mar 23, 2009 2:11 pm    Post subject: Reply with quote

I have read on several forums that the car2pc adapter does not work buttons for accords with oem navigation. Im looking to buy one but just want to make sure its 100% compatible.
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Tue Mar 24, 2009 9:54 am    Post subject: Reply with quote

Hmm, we did not get such reports. Where did you read it ?
Back to top
View user's profile Send private message
k-alt



Joined: 26 Nov 2008
Posts: 4

PostPosted: Fri Mar 27, 2009 4:48 pm    Post subject: Reply with quote

I think I read it on mp3car but I just purchased the adapter. Iíll let you know how it goes.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group