InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

IS300 grom audio iPod control issue

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration
View previous topic :: View next topic  
Author Message
aforeman



Joined: 26 Feb 2008
Posts: 4

PostPosted: Tue Feb 26, 2008 6:15 pm    Post subject: IS300 grom audio iPod control issue Reply with quote

Hello

I recently purchased a grom audio adapter for my 2002 Lexus IS300 from you guys. It has worked wonderfully with my iPhone until today. I am still able to get it to charge and output the music through the grom adapter. However I am unable to control the iPhone using the cars radio. Changing tracks as well as any other function through the radio has no effect on the iPhone. I also tried an iPod nano on the grom adapter with the same result. Both the iPhone and iPod also have the newest firmwares available currently.

Please advise, any help would be helpful.

-Andrew Foreman

My invoice number is 4307 for this units order.


Last edited by aforeman on Tue Feb 26, 2008 8:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
aforeman



Joined: 26 Feb 2008
Posts: 4

PostPosted: Tue Feb 26, 2008 8:22 pm    Post subject: Reply with quote

Update:
I did some further diagnosing to the grom ipod unit trying some things other users recommended on other forums and here. I tried connecting the iphone or ipod before turning the car on, starting a song on the iphone or ipod before connecting, turning the car on and off once, disconnecting the battery for a few min to reset things. All of these attempts resulted in no change in the ability to control the ipod or iphone via the stock lexus headunit when connected through the grom ipod unit.

From what I've been seeing this could be a problem with the board in the grom audio ipod unit... does this need replacing?

Please advise,

thanks,
Andrew Foreman
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Wed Feb 27, 2008 12:22 am    Post subject: Reply with quote

Can you tell me if pressing track advance on a stereo advances it on display ?
Back to top
View user's profile Send private message
aforeman



Joined: 26 Feb 2008
Posts: 4

PostPosted: Wed Feb 27, 2008 1:47 pm    Post subject: Reply with quote

It does advance the track on the radio screen on disc one but not any other disc. Obviously this also has no affect on the iPod.


I also am now experiencing a high pitched screech as soon as I plug the iPod or iPhone in irregardless of if a song is playing. Also on the iPhone turning on airplane mode has no affect on this.

Andrew
Back to top
View user's profile Send private message
aforeman



Joined: 26 Feb 2008
Posts: 4

PostPosted: Thu Feb 28, 2008 11:41 am    Post subject: Reply with quote

Update: I pulled the dash apart to double check connections, everything seems to be connected properly and securely.

Please advise if you have any idea what i should do...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group