InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Misswired Harness, Lexus GS300 Mk3

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration
View previous topic :: View next topic  
Author Message
alpine
Newbie


Joined: 30 Oct 2009
Posts: 5

PostPosted: Tue Feb 02, 2010 4:26 am    Post subject: Misswired Harness, Lexus GS300 Mk3 Reply with quote

Back in November, in my post at the end of this thread:

http://www.indashpc.org/vbullettin//viewtopic.php?t=1293

I raised the fact that the power didn't seem to be going off my Mk1 usb unit even when my Lexus's ignition was off. (It's a Mk3 GS) I didn't get a reply to my request for further information on the pinouts.
Over the recent cold period, to my horror, on my one year old Lexus, after 3 days without use, I could not get the car to start: the battery was flat.
So, I've just had a further look, taken the top off the Grom and checked the volts with a multimeter.
Sure enough, as I suspected, with the Lexus off, 12v is appearing from what I think is pin 3 on the rear connector, the one that has a thick track going to the regulators.
This cannot be right: it explains the battery drain, but also presumably could be the cause of the intermittent problems and hangs with the unit since it's never getting properly powered off and thus reset.
I note that the LM2575s do have an on/off pin, but maybe these aren't correctly being set?
Comments from JBors please! Shocked
Back to top
View user's profile Send private message
BinaryJay
Getting tough


Joined: 11 Dec 2009
Posts: 55

PostPosted: Tue Feb 02, 2010 1:13 pm    Post subject: Reply with quote

Interesting find. I would not be happy if they sent out tons of miswired harnesses and the only solution is to pull apart my dash and whole head unit again in order to replace the harness. >Sad

I haven't thought to check if the USB light turns off on mine yet, perhaps I should.
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Thu Feb 04, 2010 8:16 pm    Post subject: Reply with quote

Device is powered from the battery all the time.. During its sleep (when ignition if off ) device consumes around 6-8mA.
Latest devices consume ~2-3mA.
So it should not drain the battery even for 3-4 months.
I would suggest updating to the latest firmware and see if USB light is off after 10-15 seconds after ignition is off.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Car integration All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group