InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

HON-1 doesn't work in 2008 Honda Accord!

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Misc
View previous topic :: View next topic  
Author Message
dbassett74
Newbie


Joined: 30 Sep 2008
Posts: 16

PostPosted: Mon Oct 20, 2008 11:08 am    Post subject: HON-1 doesn't work in 2008 Honda Accord! Reply with quote

Received the unit and installed per instructions. Does not work. When system powers up, it says NO DISK. It seems like it still wants to read the CD changer. I have tried it with and without the CD changer connected, with and without the Y cable, to no avail. The USB drive I'm using is a Creative MuVo MP3 player. It is also a mass storage device because I can plug it into any computer and the computer sees it as an additional hard drive. There are songs on the drive. It also appears that the drive is getting power through your device because the screen displays the default animation.

Did you guys fully test thing device on a 2008 Honda Accord EX-L with Premium system (navigation/premium audio/6 disc changer)? Do you think I got a bad device or was this device not ever tested on my model? If so, why was I not made aware that the device may not work with my car? I really hate to be a guinnea pig unless I get it for free. It's a real pain to rip open the dash and tear the audio system out of this car, and having your device not work only adds insult to injury.

I really want this device to work and don't just want a refund. Please let me know how to proceed. And yes, I have contacted technical support with no response...
Back to top
View user's profile Send private message
dbassett74
Newbie


Joined: 30 Sep 2008
Posts: 16

PostPosted: Mon Oct 20, 2008 6:55 pm    Post subject: Reply with quote

Hello, anybody there?? I hope you guys don't try to rip me off here, but I'm not getting any response to my technical problem. I received a brick and I want it fixed. Can someone please help me before I file a complaint with PayPal?
Back to top
View user's profile Send private message
jbors
Site Admin


Joined: 12 Nov 2004
Posts: 1675

PostPosted: Mon Oct 20, 2008 9:43 pm    Post subject: Reply with quote

Did you contact support via support web page ?
If yes, somebody will get back to you shortly.
Usually within 1 biz day.
Back to top
View user's profile Send private message
dbassett74
Newbie


Joined: 30 Sep 2008
Posts: 16

PostPosted: Tue Oct 21, 2008 6:38 am    Post subject: Reply with quote

Okay, I'll sit tight for one more day for a reply. Seems like a problem of this magnitude would generate a quicker response. But, I'll be patient for a bit more... and yes, I did contact tech support via the web page and email.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Misc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group