InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problemm with http

 
Post new topic   Reply to topic    InDashPC.org Forum Index -> Misc
View previous topic :: View next topic  
Author Message
andrewkosinov



Joined: 10 Jan 2007
Posts: 1

PostPosted: Wed Jan 10, 2007 3:06 am    Post subject: Problemm with http Reply with quote

Hy all and happy new year. I have a problem, whem i connect with internet explorer 7 my browsing is very slow 5 minuts for open a html page. I dont now why i dont touch my setting is deafult with kaspersky 6.0 if disable the security service my browsing is very fast. My sistem is win xp with 1gb ram and centrino duo can help me?
Tnx and sorry but my eng is very bad.
Back to top
View user's profile Send private message
raymonvdm
Newbie


Joined: 12 Jan 2007
Posts: 11

PostPosted: Wed Mar 07, 2007 1:01 am    Post subject: Reply with quote

I think your kapersky is the problem. Try contacting your supplyer or check for updates.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    InDashPC.org Forum Index -> Misc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group