InDashPC.org Forum Index InDashPC.org
In Dash Car PC forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 3 matches
InDashPC.org Forum Index
Author Message
  Topic: PyMedia - aac decoding problem
votx

Replies: 3
Views: 10678

PostForum: Software   Posted: Wed Jan 14, 2009 2:10 pm   Subject: PyMedia - aac decoding problem
Try to see if avi has the same problem ?

Thanks for the response jbors.

I have tried the scripts ( like demux_audio_video.py and some of my own ) on avi's and they work without a problem. Though ...
  Topic: PyMedia - aac decoding problem
votx

Replies: 3
Views: 10678

PostForum: Software   Posted: Tue Jan 13, 2009 10:56 pm   Subject: PyMedia - aac decoding problem
As a follow up to try and see if I could get around this error, I started over completely from scratch with a fresh install of CentOS 5.2.

I went through all of the motions again for installing ffm ...
  Topic: PyMedia - aac decoding problem
votx

Replies: 3
Views: 10678

PostForum: Software   Posted: Mon Jan 12, 2009 3:22 pm   Subject: PyMedia - aac decoding problem
I'm having some trouble decoding aac audio streams from video
files. ffmpeg shows the audio stream in the video as follows :

Stream #0.0(und): Audio: aac, 44100 Hz, stereo, s16 ...
 
Page 1 of 1
All times are GMT - 8 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group